App erfordert ein Update mit dem Google Play Dienst: Lösung

Du bekommst beim Download einer App aus dem Google Play Store die Fehlermeldung „App erfordert ein Update mit dem Google Play Dienst“ angezeigt, nachdem Du vor kurzem auf Android 5.0 Lollipop geupdatet hast? Dann bist Du damit nicht alleine, denn scheinbar handelt es sich hierbei um ein gängiges Problem bei vielen Nutzern, die vor kurzem auf die neue Android 5.0 Version geupdatet haben. Der Fehler erscheint auch bei uns sporadisch beim Versuch eine andere Anwendung herunterzuladen und zu installieren. Nachdem wir einige Zeit nach einer Lösung gesucht haben, wurden wir schließlich in einem englischen Forum fündig. Da wir vermutlich nicht die einzigen sind und man selbst in vielen Rezensionen unter den Apps von der Fehlermeldung „App erfordert ein Update mit dem Google Play Dienst“ immer wieder lesen kann, findest Du hier eine mögliche Lösung.

Android 5.0 Probleme: App erfordert der Google Play Dienste

Google Play App Installation funktioniert nach Android 5.0 Update nicht mehr

Google Play App Installation funktioniert nach Android 5.0 Update nicht mehr

Vorweg sei gesagt, bei uns hat die Lösung gut weitergeholfen. Solltest Du allerdings auch Erfahrungen mit dem Fehler, dass die App ein Update von den Google Play Diensten erfordert gemacht haben, dann schreibe uns diese gerne und jederzeit über den Kommentarbereich auf dieser Seite. Vielleicht gibt es ja noch weitere Ansätze, um das Problem in den Griff zu bekommen.

In unserem Fall lag es wohl daran, das die Google Play Dienste sich irgendwie verschluckt haben, jedenfalls funktioniert die „Standard-Lösung“ über „Daten löschen“ und „Cache leeren“ in den Einstellungen schon einmal nicht. Vielmehr mussten wir die Updates von Google Play deinstallieren und danach die Google Play Dienste wieder aktualisieren. Nachdem das geschehen war und wir zu Sicherheit nochmal einen Neustart vom Smartphone durchgeführt haben, reboot tut immer gut, war das Problem verschwunden.

Selbst einige Tage nach der Aktion ist es nicht weiter zu dem Fehler „App erfordert ein Update mit dem Google Play Dienst“ gekommen. Vermutlich tritt das Problem mit allen aktuellen Android 5.0 Lollipop Smartphones wie dem Samsung Galaxy S5, Galaxy S4 aber auch dem Note 4 und den Geräten von anderen Herstellern auf.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.